SUBJECTS
|
BROWSE
|
CAREER CENTER
|
POPULAR
|
JOIN
|
LOGIN
Business Skills
|
Soft Skills
|
Basic Literacy
|
Certifications
About
|
Help
|
Privacy
|
Terms
|
Email
Search
Test your basic knowledge |
Voip Technology
Start Test
Study First
Subject
:
it-skills
Instructions:
Answer 49 questions in 15 minutes.
If you are not ready to take this test, you can
study here
.
Match each statement with the correct term.
Don't refresh. All questions and answers are randomly picked and ordered every time you load a test.
This is a study tool. The 3 wrong answers for each question are randomly chosen from answers to other questions. So, you might find at times the answers obvious, but you will see it re-enforces your understanding as you take the test each time.
1. A service in which video signals are compressed and delivered over the Internet in a continuous stream so that a user can watch and listen even before all the data has been transmitted.
streaming video
set top box
PBX (private branch exchange)
H.323
2. In SIP terminology - a server that responds to user agent clients' requests for session initiation and termination.
video phone
user agent server
streaming video
RSVP (Resource Reservation Protocol)
3. A gateway that can translate IP fax data into analog fax data and vice versa. A fax gateway can also emulate and interpret conventional fax signaling protocols when communicating with a conventional fax machine.
user agent
H.323 terminal
VoDSL (voice over DSL)
fax gateway
4. The nerve center for networks that adhere to H.323. Gatekeepers authorize and authenticate terminals and gateways - manage bandwidth - and oversee call routing - accounting - and billing. Gatekeepers are optional on H.323 networks.
RSVP (Resource Reservation Protocol)
H.323 gatekeeper
MCU (multipoint control unit)
RTP (Real-time Transport Protocol)
5. In SIP terminology - end-user devices such as workstations - PDAs - cell phones - or IP telephones. A user agent client initiates a SIP connection.
VoATM (voice over ATM)
RTP (Real-time Transport Protocol)
IPTV (IP television)
user agent client
6. A computer configured to act like an IP telephone. Softphones present the caller with a graphical representation of a telephone dial pad and can connect to a network via a LAN - WAN - PPP dial-up connection - or leased lined.
MGCP (Media Gateway Control Protocol)
PBX (private branch exchange)
fax gateway
softphone
7. In SIP terminology - a user agent client or user agent server.
VoATM (voice over ATM)
RTCP (Real-time Transport Control Protocol)
Webcast
user agent
8. The provision of telephone service over the Internet.
toll bypass
Internet telephony
H.323 gatekeeper
video over IP
9. A streaming video - either on demand or live - that is delivered via the Web.
H.323 zone
IPTV (IP television)
H.225
Webcast
10. An ITU standard that describes an architecture and a suite of protocols for establishing and managing multimedia services sessions on a packet-switched network.
H.323
AF (Assured Forwarding)
user agent client
unified messaging
11. A protocol used for communication between media gateway controllers and media gateways. MGCP is defined in RFC 2507 but it was never officially adopted as a standard. MGCP is currently the most popular media gateway control protocol used on converged
EF (Expedited Forwarding)
Internet telephony
video phone
MGCP (Media Gateway Control Protocol)
12. A type of phone that includes a screen and can decode compressed video and interpret transport and signaling protocols necesary for conducting videoconference session.
H.323 terminal
DiffServ (Differentiated Service)
video phone
H.245
13. A telephone used for VoIP on a TCP/IP-based network. IP telephones are designed to transmit and receive only digital signals.
IP telephone
fax gateway
set top box
RTP (Real-time Transport Protocol)
14. A cost-saving benefit that results from organizations completing long-distance telephone calls over their packet-switched networks - thus bypassing tolls charged by common carriers on comparable PSTN calls.
SIP (Session Initiation Protocol)
AF (Assured Forwarding)
H.323 gateway
toll bypass
15. A compter that provides support for multiple H.323 terminals (for example - serveral workstations participating in a videoconference) and manages communication between then. An MCU is also known as a video bridge.
Internet telephony
SS7 (Signaling System 7)
MCU (multipoint control unit)
RTP (Real-time Transport Protocol)
16. The exchange of information between the components of a network or system for the purposes of establishing - monitoring - or releasing connections as well as controlling system operations.
MGCP (Media Gateway Control Protocol)
VoIP (voice over IP)
fax gateway
signaling
17. A gateway capable of accepting connections from multiple devices (for example - IP telephones - traditional telephones - IP fax machines - traditional fax machines - and so on) and translating analog signals into packetized - digital signals - and vi
media gateway
H.323
AF (Assured Forwarding)
fax gateway
18. A private switch that accepts and interprets both analog and digital voice signals (although some IP-PBXs do not accept analog lines). It can connect with both traditional PSTN lines and data networks. An IP-PBX transmits and receives IP-based voice
IP-PBX
video phone
softphone
IPTV (IP television)
19. On a network following the H.323 standard - any node that provides audio - visual - or data information to another node.
unified messaging
H.323 terminal
H.245
media gateway
20. A service in which television signals from broadcast or cable networks travel over packet-switched networks.
IPTV (IP television)
AF (Assured Forwarding)
RTCP (Real-time Transport Control Protocol)
VoDSL (voice over DSL)
21. A service that uses the ATM network access method (and ATM cells) to transmit voice signals over a network.
IPTV (IP television)
user agent server
VoATM (voice over ATM)
video phone
22. An interal or externally attached adapter that converts analog telephone signals into packet-switched voice signals and vice-versa.
RTCP (Real-time Transport Control Protocol)
registrar server
ATA (analog telephone adapter)
media gateway
23. The centralized management of multiple types of network-based communications - such as voice - video - fax - and messaging services.
MCU (multipoint control unit)
unified messaging
VoDSL (voice over DSL)
toll bypass
24. A protocol suite codified by the IETF (in RFC 2543) as a set of Session layer signaling and control protocols for multiservice - packet-based networks. With few exceptions - SIP performs much the same functions as the H.323 signaling protocols perfor
MGC (Media Gateway Controller)
streaming video
SIP (Session Initiation Protocol)
video phone
25. In the DiffServ QoS technique - a forwarding specification that allows routers to assign data streams one of several prioritization levels. AF is specified in the DiffServ field in an IPv4 datagram.
AF (Assured Forwarding)
RSVP (Resource Reservation Protocol)
video-on-demand
MEGACO
26. The real-time reception and transmission of images and audio among two or more locations.
videoconferencing
endpoint
unified messaging
MCU (multipoint control unit)
27. In the DiffServ QoS technique - a forwarding specification that assigns each data stream a minimum departure rate from a given node. This technique circimvents delays that slow normal data from reaching its destination on time and in sequence. EF inf
IP telephone
fax gateway
endpoint
EF (Expedited Forwarding)
28. On a SIP network - a server that maintains a database containing information about the locations (network addresses) of each user agent in its domain. When the user agent joins a SIP network - it transmits its location information to the SIP registra
RTCP (Real-time Transport Control Protocol)
registrar server
DiffServ (Differentiated Service)
EF (Expedited Forwarding)
29. A service that relies on a DSL connection to transmit packetized voice signals.
H.323 terminal
VoDSL (voice over DSL)
RTP (Real-time Transport Protocol)
user agent server
30. A protocol used between media gateway controllers and media gateways. MEGACO is poised to replace MGCP on modern converged networks - as it supports a broader range of network technologies - including ATM. Also known as H.248.
endpoint
AF (Assured Forwarding)
MEGACO
video-on-demand
31. A companion protocol to RTP - defined in RFC 3550 by the IETF - RTCP provides feedback on the quality of a call or videoconference to its participants.
Webcast
redirect server
AF (Assured Forwarding)
RTCP (Real-time Transport Control Protocol)
32. A session layer control protocol defined as part of ITU's H.323 multiservice network architecture. H.245 is responsible for controlling a session betwenn two nodes. For example - it ensures that the two nodes are communicating in the same format.
H.323 terminal
softphone
ATA (analog telephone adapter)
H.245
33. In the context of IPTV - a device that decodes digital video signals and issues them to the television. Set top boxes also communicate with content servers to manage video delivery.
softphone
H.323 gatekeeper
set top box
video-on-demand
34. On a network following the H.323 standard - a gateway that provides translation between network devices running H.323 signaling protocols and devices running other types of signaling protocols (for example - SS7 on te PSTN).
EF (Expedited Forwarding)
video phone
H.323 gateway
user agent
35. A transport layer protocol used with voice and video transmission. RTP operates on top of UDP and provides information about packet sequenceto help receiving nodes detect delay and packet loss. It also assigns packets a timestamp that corresponds to
RTP (Real-time Transport Protocol)
registrar server
H.245
media gateway
36. A service that transmits faxes over TCP/IP network.
FoIP (fax over IP)
IP-PBX
endpoint
user agent server
37. A telephone switch used to connect calls within a provate organization.
VoDSL (voice over DSL)
set top box
PBX (private branch exchange)
MGCP (Media Gateway Control Protocol)
38. A service in which a video is stored as an encoded file is delivered to a viewer upon his request.
SS7 (Signaling System 7)
RTP (Real-time Transport Protocol)
video-on-demand
ATA (analog telephone adapter)
39. A session layer call signaling protocol defined as part of ITU's H.323 multiservice network architecture. H.225 is responsible for call or videoconference setup between nodes on a VoIP or video-over-IP network - indicating node status - requesting ad
H.323 zone
streaming video
user agent server
H.225
40. In SIP terminology - any client - server - or gateway communicating on the network.
H.323 terminal
endpoint
VoDSL (voice over DSL)
VoIP (voice over IP)
41. On a SIP network - a server that accepts and responds to requests from user agents and SIP proxy servers for location information on recipients that belong to external domains.
redirect server
SIP (Session Initiation Protocol)
H.323
MEGACO
42. On a SIP network - a server that accepts requests for location information from user agents - then queries the nearest registrar server on behalf of those user agents. If the recipient user agent is in the SIP proxy server's domain - then that server
H.323 gatekeeper
video over IP
H.225
proxy server
43. The provision of telephone service over a packet-switched network running the TCP/IP protocol suite.
softphone
VoIP (voice over IP)
H.323 zone
VoATM (voice over ATM)
44. A technique for ensuring QoS by prioritizing traffic. DiffServ places information in the DiffServ field in an IPv4 datagram. In IPv6 datagrams - DiffServ uses a similar field known as the Traffic Class field. The information indicates to the network
softphone
fax gateway
AF (Assured Forwarding)
DiffServ (Differentiated Service)
45. A computer that manages multiple media gateways and facilitates the exchange of call control information between these gateways.
MGC (Media Gateway Controller)
RSVP (Resource Reservation Protocol)
SIP (Session Initiation Protocol)
IP telephone
46. A collection of H.323 terminals - gateways - and MCU's that are managed by a single H.323 gatekeeper.
video-on-demand
MGC (Media Gateway Controller)
IP-PBX
H.323 zone
47. A set of standards established b the ITU for handling call signaling on the PSTN (public switch telephone network).
registrar server
Internet telephony
endpoint
SS7 (Signaling System 7)
48. Any type of video service - including IPTV - videoconferencing - and streaming video - that delivers video signals over packet-switched networks using the TCP/IP protocol suite.
video-on-demand
VoATM (voice over ATM)
video over IP
SS7 (Signaling System 7)
49. As specified in RFC 2205 - a QoS technique that attempts to reserve a specific amount of network resources for a transmission before the transmission occurs.
RSVP (Resource Reservation Protocol)
H.245
set top box
video phone